Azure Database outages impacting: Dashboard, CSX emails, Fuel cards and more
Incident Report for Railcrew Technology
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 14:55 CDT
Monitoring
Microsoft Azure has recovered. Database appears back online and will be catching up the data sync. Applications may be behind for a period as this catchup occurs.
Posted Sep 29, 2022 - 14:43 CDT
Investigating
Azure databases have become unavailable. It is believed this is an azure service issue. Outage of the database is impacting numerous Railcrew services.
Posted Sep 29, 2022 - 14:24 CDT
This incident affected: Reporting and Data Analytics (Reporting Services and Report Data), Operations Web Tools (Dashboard, Flow), and Operational Real Time Data (CSX Executive Email Notifications).