Major infrastructure outage
Incident Report for Railcrew Technology
Resolved
Servers have been restored, however without any redundancy. Outage could reoccur at anytime.
Posted Dec 06, 2022 - 14:41 CST
Identified
Major hardware issues are leading to service disruptions across Railcrew systems.
Posted Dec 06, 2022 - 12:33 CST
This incident affected: Operational Real Time Data (Lytx GPS Inbound, CSX Executive Email Notifications), Reporting and Data Analytics (Reporting Services and Report Data), and Operations Web Tools (Logistrics, Dashboard).