UP inbound message delay
Incident Report for Railcrew Technology
Resolved
Issue appears to be on the send side. Endpoint was able to handle bursts of speed.
Posted Apr 19, 2022 - 08:07 CDT
Update
Server and database are running as expected. No issues found. Call scheduled with UPRR to collaborate on potential issues.
Posted Apr 18, 2022 - 12:33 CDT
Investigating
We are currently investigating this issue.
Posted Apr 18, 2022 - 11:03 CDT
This incident affected: Operational Real Time Data (Union Pacific Railroad Inbound Messages).