Paycom failing when sending employee updates to Railcrew systems
Incident Report for Railcrew Technology
Resolved
All Paycom calls that needed pushed were sent successfully.
Posted Apr 26, 2022 - 15:23 CDT
Identified
A system user expired, causing the Azure function to get repeated retry traffic, overloading the function processors. We will be removing expiration on the user, and purchasing more azure cores for functions apps.
Posted Apr 26, 2022 - 15:06 CDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2022 - 14:10 CDT
Investigating
We are currently investigating this issue.
Posted Apr 26, 2022 - 14:05 CDT
This incident affected: HR Systems (Paycom to RCX Employee Lifecycle Event Translator).