Critical: GPS Latency Exceeds Big Alert Threshold
Incident Report for Railcrew Technology
Resolved
Lytx systems had a full outage, and were unable to provide Railcrew with any data. Requested root cause from Lytx.
Posted Apr 22, 2022 - 08:01 CDT
Investigating
GPS threshold has exceeded Big Alert seconds of 1020.

Railcrew.dbo.GPSLog.InsertDateTime =2022-04-22 04:50:17.5281722 (1609 seconds)
Railcrew.dbo.GPSLog.UTCStoredDate =2022-04-22 10:17:06.9470000 (0 seconds)
RCXGPS.dbo.GPSBulkPointDataWork.UTCOccurrenceDate =2022-04-22 10:17:06.9470000 (0 seconds) Run EXEC [RCXGPS].[dbo].[CheckGPSLatency] @displayresultsonly = 1


This message may contain information that is privileged, confidential and exempt from disclosure under applicable law. If you are not the intended recipient (or not authorized to act on behalf of the intended recipient) of this message, please do not disclose, forward, distribute, copy or use this message or its contents. If you have received this communication in error, please notify us immediately by return e-mail and delete the original from your e-mail system.
Posted Apr 22, 2022 - 05:17 CDT
This incident affected: Operational Real Time Data (Lytx GPS Inbound).