CSX endpoint is failing. No trips or trip updates are coming in. Implement contingency procedures to receive and review CSX trips.
Incident Report for Railcrew Technology
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 16:36 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2022 - 16:26 CDT
Identified
Expired cert was found during testing and failed. CSX needed to add updated cert to their cert trust chain.
Posted Apr 20, 2022 - 16:26 CDT
Investigating
We are currently investigating this issue.
Posted Apr 20, 2022 - 15:53 CDT
This incident affected: Operational Real Time Data (CSX Inbound Endpoint for Trips).