Major Outage of all Railcrew Systems
Incident Report for Railcrew Technology
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 10:48 CST
Update
Issues resolved, all systems appear to operational.
Posted Feb 16, 2023 - 10:47 CST
Monitoring
Errors in the datacenter storage caused outage across railcrew. Systems are returning.
Posted Feb 16, 2023 - 10:21 CST
Investigating
The Railcrew datacenter has a major outage, which impacts all Railcrew services (excluding email and external vendor applications).
Posted Feb 16, 2023 - 09:40 CST
This incident affected: Communication (Legacy Email), Operational Real Time Data (Lytx GPS Inbound, Union Pacific Railroad Inbound Messages, CSX Inbound Endpoint for Trips, CSX Executive Email Notifications), HR Systems (Paycom to RCX Employee Lifecycle Event Translator), Reporting and Data Analytics (Reporting Services and Report Data), and Operations Web Tools (Logistrics, Dashboard, Flow).