Dashboard outage
Incident Report for Railcrew Technology
Resolved
Dashboard is fully operational
Posted Dec 15, 2022 - 11:33 CST
Monitoring
Dashboard is back up. You may need restart your browser if errors continue.
Posted Dec 15, 2022 - 10:02 CST
Identified
Dashboard is down due to connections to legacy databases. Currently under review for a fix. In the interim, use logistrics for trip research.
Posted Dec 15, 2022 - 09:49 CST
This incident affected: Operations Web Tools (Dashboard).