Time reporting not flowing to Paycom from RCX systems
Incident Report for Railcrew Technology
Resolved
Event table replication failed silently. Issue resolved, and punches pushed to paycom to catch up.
Posted May 09, 2022 - 15:57 CDT
Investigating
We are currently investigating this issue.
Posted May 09, 2022 - 09:33 CDT